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Diese Produktinformation enthält wichtige Informationen zu SIMEAS T PAR. Sie ist Bestandteil 
des gelieferten Produkts. Die Aussagen in dieser Produktinformation sind in Zweifelsfällen in der 
Verbindlichkeit anderen Aussagen übergeordnet.

Copyright

Copyright © Siemens AG 2006 All rights reserved
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nicht gestattet, soweit nicht ausdrücklich zugestanden. Zuwiderhandlungen verpflichten zu Scha-
densersatz. Alle Rechte vorbehalten, insbesondere für den Fall der Patenterteilung oder GM-Ein-
trag.

Eingetragene Marken

SIMATIC® und SIMATIC NET® sind eingetragene Marken der Siemens AG. 

Die übrigen Bezeichnungen können Marken sein, deren Benutzung durch Dritte für deren Zweck 
die Rechte der Inhaber verletzen können.

Haftungsausschluß

Wir haben den Inhalt der Druckschrift auf Übereinstimmung mit der beschriebenen Hard- und 
Software geprüft. Dennoch können Abweichungen nicht ausgeschlossen werden, sodass wir für 
die vollständige Übereinstimmung keine Gewähr übernehmen. Die Angaben in dieser Druck-
schrift werden regelmäßig überprüft und notwendige Korrekturen sind in den nachfolgenden Auf-
lagen enthalten. Für Verbesserungsvorschläge sind wir Ihnen dankbar.

Technische Änderungen bleiben vorbehalten.
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Produktinformation SIMEAS T PAR
1 Lieferumfang

Die Software SIMEAS T PAR dient zum Einstellen der freiprogrammierbaren Messum-
former SIMEAS T (7KG6000) auf Ihre Messaufgabe. Außerdem können Messgrößen 
über die Software auf graphischen Anzeigern angezeigt oder die Messumformer neu 
kalibriert werden.

Sie haben mit dieser Lieferung eines der folgenden Produkte erhalten: 

2 Software-Voraussetzungen

SIMEAS T PAR ist unter den folgenden Betriebssystemen lauffähig:

MS Windows XP (mit Service Pack 2) 

3 Das ist neu gegenüber Version 2.30

Vergabe einer IEC-Adresse bei SIMEAS T mit RS232 für Anschluss an T103 Bus 
möglich

Fehlerbereinigung im Wandlerverhältnis (in französischer Sprache) 

4 Dokumentation

SIMEAS T PAR bietet Ihnen umfassende Online-Hilfe. Wählen Sie einen der Befehle 
im Menü Hilfe oder drücken Sie F1, um Hilfe zu aktuellen Fragestellungen zu erhal-
ten.

5 Installation von SIMEAS T PAR

Die Software SIMEAS T PAR installieren Sie über ein Setup-Programm. Gehen Sie wie 
folgt vor:

• Es ist empfehlenswert, dass Sie vor der Installation alle laufenden Applikationen 
schließen.

Bezeichnung Bestellnummer

SIMEAS T PAR
bestehend aus:

• 1 CD

7KG6050-8AA

SIMEAS EVAL
bestehend aus:

• 1 CD

7KG6050-8CA
5E50417-X8970-C075-A4
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• Legen Sie die CD in das Laufwerk ein.

Im Normalfall wird nun automatisch die Installation gestartet. Falls nicht:

• Klicken Sie auf das Windows Start-Menü und wählen Sie den Eintrag Ausführen....

• Geben Sie in das Eingabefeld folgenden Text ein:
   x:\Setup.exe 
   (x steht für den Laufwerksbuchstaben des CD-ROM-Laufwerks). 

• Klicken Sie OK. 

• Folgen Sie den weiteren Anweisungen des Installationsprogramms.

• SIMEAS T PAR kann nach beendeter Installation durch Doppelklick auf das Icon auf-
gerufen werden.

6 Standard-Messumformer 7KG6000-8AA/AB parametrieren

Bild 6-1 Standard Messumformer 7KG6000-8AA/AB  parametrieren.

Zum Parametrieren des Messumformers muß dieser an Hilfsenergie und über das Para-
metrierkabel (als Option erhältlich) an PC oder Notebook angeschlossen sein. (Eine 
Parametrierung kann auch online in der Anlage erfolgen.)

• SIMEAS T PAR durch Doppelklick auf die Ikone starten.

• Unter Extras → PC-Schnittstelle COM 1 bis COM 4 wählen.

• Unter Gerät → Parametrieren aufrufen, oder entsprechende Ikone anklicken. Es öff-
net sich das Parametrierfenster.

• Parameter in entsprechende Fenster eintragen.

• Unter Datei → Senden werden die Parameter an den Messumformer gesendet.

• Unter Gerät → Daten anzeigen oder durch anklicken der entsprechenden Ikone, 
können die Messgrößen über graphische Anzeiger angezeigt  werden. Diese sind 
unabhängig von den Analogausgängen.

Weitere Informationen entnehmen Sie bitte der Hilfe in SIMEAS T PAR. Diese kann 
auch als Handbuch ausgedruckt werden.

 PAR

SIMEAS T PAR 7KG6050-8AA

7KG6000-8AA/AB

Paramtrierkabel
7KG6051-8BA

SIMEAS T PAR
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Achtung:

Gerät → Kalibrieren nur dann Aufrufen, wenn Messumformer neu geeicht werden soll.
7E50417-X8970-C075-A4
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7 Parametrieren von Standard-Messumformern mit 
Firmwarestand <V2.02

Die von Ihnen erworbene Software beinhaltet einige erweiterte Funktionen, die in Mes-
sumformern mit Firmwarestand <V02.02  nicht parametriert werden können. Firmware-
stand kann am Messumformer abgelesen oder mit SIMEAS T PAR ausgelesen werden.

Einschränkungen beim Parametrieren

Analogausgang

Bei Messgröße:

P, Q, S, cos phi im Vierleiternetz, können keine Einzelphasenmessungen parame-
triert werden. Nur Summenmessung.

Spannung kann E-N und bei Messgröße Strom N nicht parametriert werden.

Das Ausgangssignal kann nur mit Standardwerten parametriert werden.
0 bis 1 mA
0 bis 2,5 mA
0 bis 5 mA
0 bis 10 mA
0 bis 20 mA oder
-1 bis 1 mA
-2,5 bis 2,5 mA
-5 bis 5 mA
-10 bis 10 mA und
-20 bis 20 mA

sowie
0 bis 1 V
0 bis 10 V
-1 bis 1 V
-10 bis 10 V

Es kann keine Ausgangssignalbegrenzung und keine geknickte Kennlinie parametriert 
werden.

Binärausgang

Es können nur Gerät aktiv und Zählwert Energie P Lieferung pro Impuls parametriert 
werden.
8 E50417-X8970-C075-A4
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8 Parametrieren der Messumformer mit RS485-Schnittstelle

Bild 8-2 Parametrieren der Messumformer mit RS485-Schnittstelle 7KG6000-8EA/EB

Die Messumformer besitzen keinerlei mechanische Einstellelemente. Aus diesem Grund 
müssen die Geräte vor dem Einsatz an den Bus, mit PC oder Notebook, Software 
SIMEAS T PAR und dem Umsetzer RS232/RS485 auf Ihre Aufgabe eingestellt werden. 
Dazu muß der Messumformer an Hilfsenergie und der RS232/RS485-Umsetzer mit dem 
mitgelieferten Steckernetzteil angeschlossen sein.

• Anschluß des Messumformers wie in Bild 8-2

• Doppelklick auf die Ikone SIMEAS T PAR. Es öffnet sich das Grundfenster.

• Unter Datei → Neu → SIMEAS RS485 wählen.

• Unter Extras → PC-Schnittstelle COM 1 bis COM 4 wählen. 
Geräteadresse auf  0 belassen.

• Unter Gerät → Parametrieren wählen. Es öffnet sich das Parametrierfenster für 
RS485 Geräte.

• Daten in Fenster Grundparameter, Kommunikation und wenn gewünscht auch Ana-
logausgänge und Binärausgang eingeben.

• Unter Datei → Senden werden die Parameter vom Messumformer übernommen.

• Gerät von PC und Hilfsenergie trennen und in Bus einbinden.

Achtung: 

1. Beim Anschalten des Messumformer an Software SIMEAS T PAR schaltet der 
Umformer automatisch auf ein eigenes Kommunikationsprotokoll. Erst nach dem 
Trennen der Software SIMEAS T PAR sowie dem Aus- und Einschalten der Hilfsen-
ergie arbeitet der Umformer wieder im IEC Modus.

2. Analogausgang 1 darf im Busbetrieb nicht geerdet werden.

PAR

SIMEAS T PAR 7KG6050-8AA

7KG6000-8EA/EB

RS232/RS485
Umsetzer
7KG6051-8EB-/C

SIMEAS T PAR
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9 Parametrieren von RS485-Messumformern mit 
Firmwarestand <V2.02

Bei Messumformern mit Firmwarestand <V2.02 können die erweiterten Parametriermög-
lichkeiten dieser Software nicht eingestellt werden. Bei RS485-Geräten ist dies der 
240 %  Button im Fenster Kommunikation sowie die erweiterten Parameter für Analog-
ausgänge und Binärausgang (siehe Parametrieren von Standard-Messumformern 
mit Firmwarestand <V2.02).

10 Auswahl an RS232/RS485-Umsetzern

Wählen Sie den Umsetzer aus mit Datei → Neu → Bestellnummer des Umsetzers.

Die Software SIMEAS T PAR unterstützt zwei Umsetzer:

7KG6051-8EB und 7KG6051-8EC (W&T / Bild 10-3)

7KG6051-8EA (Phoenix / Dieser Umsetzer kann nicht unter Windows NT betrieben 
werden).

Bild 10-3 7KG6051-8EB und 7KG6051-8EC

Weitere Informationen zum Parametrieren finden Sie unter Hilfe in der Software 
SIMEAS T PAR.
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This Product Information contains important information about SIMEAS T PAR. It is part of the 
product supplied, and the information in it should be considered more up-to-date than any other 
information if uncertainties arise.

Copyright

Copyright © Siemens AG 2006 All rights reserved

The reproduction, transmission and use of this document or its contents is not permitted without 
express written authority. Offenders will be liable for damages. All rights, including rights created 
by patent grant or registration of a utility model or design, are reserved. 

Registered Trademarks

SICAM®, SINAUT®, SIMATIC® und SIMATIC NET®are registered trademarks of Siemens AG. 

Third parties using for their own purposes any other names in this document which refer to trade-
marks might infringe upon the rights of the trademark owners. 

Disclaimer of Liability

We have checked the contents of this document for agreement with the hardware and software 
described. Since deviations cannot be precluded entirely, we cannot guarantee full agreement. 
However, the data in this document are reviewed regularly and any necessary corrections are 
included in subsequent editions. Suggestions for improvement are welcome. 

Technical data are subject to change.
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Product Information SIMEAS T PAR
1 Contents of the Consignment

The SIMEAS T PAR software is used to adapt the user-programmable transducer type 
SIMEAS T (7KG6000) to your individual measuring requirements. Furthermore, the soft-
ware enables the representation of variables on graphical displays or new calibration of 
the transducer.

You will have received the following product with this consignment: 

2 Software Requirements

As an operating system the SIMEAS T PAR software requires:

MS Windows XP (with Service Pack 2)

3 What's New Compared to Version 2.30

For a SIMEAS T with RS232 connection to T103 bus it is now possible to set an IEC 
address

Error correction for the transformer ratio (french language)

4 Documentation

You will find the most important details about working with SIMEAS T PAR in the online 
help of SIMEAS T PAR.

5 Before Installing SIMEAS T PAR

• We recommend to close all active applications before installation.

• Insert the CD-ROM into the CD-ROM drive of the operating PC. 

Normally, the installation is now automatically started. If this is not the case:

• Click on the Windows Start menu and select the “Run....” item.

Designation Order number

SIMEAS T PAR
consisting of:

• 1 CD

7KG6050-8AA

SIMEAS EVAL
consisting of:

• 1 CD

7KG6050-8CA
5E50417-X8976-C075-A4
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• Enter the following text in the box.
x:\Setup.exe 
(x stands for the drive character of the CD-ROM drive). 

• Click OK. 

• Follow the instructions of the installation program.

• After successful installation SIMEAS T PAR can be started by double click on the 
icon.

6 Configuration of the Standard Transducer

Figure 6-1 Configuration of the Standard Transducer 7KG6000-8AA/AB

• Before configuration the transducer is to be connected to auxiliary power and to a PC 
or notebook using the configuration cable (available as an option). (Configuration can 
also be performed online in the station).

• Start SIMEAS T PAR by double-click on the icon.

• Select Options → PC interface COM 1 to COM 4.

• Select Device → Parameter assignment or click the corresponding icon to open the 
window for parameter setting.

• Enter the parameters in the corresponding boxes.

• The parameters can be transmitted to the transducer via File → Send.

• The measured variables can be seen on the graphic display under Device → Display 
data or by clicking the corresponding icon. These displays are independent of the 
analog outputs.

For further information please refer to the SIMEAS T PAR help function. The contents of 
the help function can also be printed as a handbook.

Attention:

Select Device → Calibrate only if the transducer shall be calibrated anew.

 PAR

SIMEAS T PAR 7KG6050-8AA

7KG6000-8AA/AB

Configuration Cable
7KG6051-8BA

SIMEAS T PAR
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7 Configuration of Standard Transducers with Firmware 
Version <V2.02

Your new software version includes some extended functions which cannot be configu-
red for transducers provided with a firmware version earlier than V2.02. The firmware 
version is indicated on the transducer or it can be read out with the SIMEAS T PAR soft-
ware.

Configuration Restrictions

analog output

Measured variable

P, Q, S, cos phi in the four-wire system no single phase measurements can be para-
meterized but only sum measurements.

voltage E-N and current N cannot be configured.

The parameters for the output signal can be set only at standard values from

0 to 1 mA
0 to 2.5 mA
0 to 5 mA
0 to 10 mA
0 to 20 mA or
-1 to 1 mA
-2.5 to 2.5 mA
-5 to 5 mA
-10 to 10 mA and from
-20 to 20 mA

and
0 to 1V
0 to 10 V
-1 to 1V
-10 to 10V.

Parameter assignment for output signal limitation and characteristic line with break point 
is not possible.

binary output

Configuration is possible only with Device active and the metered value Energy P 
supply per pulse.
7E50417-X8976-C075-A4
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8 Configuration of Transducers with RS485 Interface 
7KG6000-8EA/EB

Figure 8-2 Configuration of Transducers with RS485 Interface 7KG6000-8EA/EB

The transducers are not provided with mechanical elements for adjustment. Before being 
connected to the bus, the devices are to be adapted to your project requirements with 
the help of a PC or notebook, the SIMEAS T PAR software and the converter RS232/
RS485. Auxiliary energy is to be applied to the transducer and the RS232/RS485 con-
verter is to be connected using the plug-in power supply unit which is included in the 
delivery.

• Connect the transducer as shown in Figure 8-2. 

• Double-click on the SIMEAS T PAR icon to open the basic window.

• Select SIMEAS RS485 under File → New.

• Select Options → PC interface COM 1 to COM 4. Leave the device address at 0.

• Select Device → Parameter assignment to open the window for parameter setting 
for RS485 devices.

• Enter the data in the windows for basic parameters, communication and, if desired, 
specify the analog outputs and binary outputs.

• The parameters are received by the transducer under File → Send.

• Disconnect the device from the PC and from auxiliary power and connect it to the bus.

Attention: 

1. When operating the transducer with the SIMEAS T PAR software the converter auto-
matically changes to its own communication log. The converter will change to the IEC 
mode only after disconnecting the SIMEAS T PAR software and after switching on 
and off the auxiliary power.

2. Analog output 1 must not be connected to earth in the bus mode.

 PAR

SIMEAS T PAR 7KG6050-8AA

7KG6000-8EA/EB

RS232/R485
Converter
7KG6051-8EB/EC

SIMEAS T PAR
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9 Configuration of RS485 Transducers with Firmware 
Version <V2.02

Transducers with a firmware version older than V2.02 cannot use the extended features 
for parameterization of this software. With RS485 devices this refers to the 240 % button 
in the communication window and the extended parameters for analog outputs and the 
binary output (see Configuration of Standard Transducers with Firmware Version 
<V2.02).

10 Selection of RS232/RS485 Converters

Select the converter via File → New → Ordering number of the converter.

SIMEAS T PAR supports the following converters:

7KG6051-8EB and 7KG6051-8EC (W&T / Figure 10-3)

7KG6051-8EA (Phoenix / This converter can not be used under Windows NT).

Figure 10-3 7KG6051-8EB and 7KG6051-8EC

For further information on parameterization refer to the Help function of the 
SIMEAS T PAR software. 
9E50417-X8976-C075-A4
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