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Notes on Safety This manual does not constitute a complete catalog of all safety measures required for 
operating the equipment (module, device) in question because special operating conditions 
might require additional measures. However, it does contain notes that must be adhered  
for your own personal safety and to avoid damage to property. These notes are highlighted 
with a warning triangle and different keywords indicating different degrees of danger:

Product overview 1

Danger

means that death, severe injury, or substantial damage to property will occur if the 
appropriate safety measures are not taken.

Warning

means that death, severe injury, or substantial damage to property can occur if the 
appropriate safety measures are not taken.

Caution

means that minor injury or damage to property can occur if the appropriate safety measures 
are not taken.

Note

is important information about the project, handling the product, or the part of the 
documentation in question, to which special attention must be paid.

Qualified Personnel

Commissioning and operation of the equipment (module, device) described in this manual 
must be performed by qualified personnel only. As used in the safety notes contained in this 
manual, qualified personnel are those persons who are authorized to commission, release, 
ground, and tag devices, systems, and electrical circuits in accordance with safety 
standards.

Use as Prescribed

The equipment (device, module) must not be used for any other purposes than those 
described in the Catalog and the Technical Description. If it is used together with third-party 
devices and components, these must be recommended or approved by Siemens.

Correct and safe operation of the product requires adequate transportation, storage, 
installation and mounting as well as appropriate use and maintenance.

During operation of electrical equipment, it is unavoidable that certain parts of this 
equipment will carry dangerous voltages. Severe injury or damage to property can occur if 
the appropriate measures are not taken:

• Before making any connections at all, ground the equipment at the PE terminal.

• Hazardous voltages can be present on all switching components connected to the 
power supply.

• Even after the supply voltage has been disconnected, hazardous voltages can still be 
present in the equipment (capacitor storage).

• Equipment with current transformer circuits must not be operated while open.

• The limit values indicated in the manual or the operating instructions must not be 
exceeded; that also applies to testing and commissioning.
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Disclaimer
We have checked the contents of this publication and every effort 
has been made to ensure that the descriptions of both hardware 
and software are as accurate as possible. However, deviations from 
the description cannot be completely ruled out, so that no liability 
can be accepted for any errors or omissions contained in the infor-
mation given. 
The data in this manual are checked regularly and the necessary 
corrections are included in subsequent editions. We welcome any 
suggestions or proposals for improvement.

Subject to technical changes without notice.
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Foreword

Purpose of this 
manual

This manual describes how to operate the software SICARO PQ and 
provides information on the standards and evaluation methods on which 
SICARO PQ is based.

Target group The manual is aimed at users of SICARO PQ. 

Users must have basic knowledge of the operating systems and the rel-
evant standards (DIN EN 50160, IEC 61000).

Scope of validity of 
the manual

This manual is valid for SICARO PQ, version 1.40 or higher.

Standards The software SICARO PQ has been developed in compliance with the 
guidelines of ISO 9000:2000.

Hotline For technical questions on SICARO Q Manager and SIMEAS Q, please 
contact our hotline in Nuremberg:

Siemens AG 
Customer Care Center
Humboldstr. 59
D-90459 Nürnberg

Phone +49 (0)180 / 5247000
Fax +49 (0)180 / 5242471
e-mail ptd.support@siemens.com

Download area Information on products of the Power Quality measurement and registra-
tion devices as well as firmware and software downloads is available on 
the Internet at:

www.powerquality.de or

www.simeas.com 
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Product overview 1
General SICARO PQ (SIemens Computer Aided Resource Optimization for 

Power Quality) is a software product for the statistical evaluation of the 
measured data of quality recorders.

With SICARO PQ you can

check the power quality based on standards EN 50160, 
IEC 61000-2-2 and IEC 61000-2-4 as well as self-defined criteria.

define the relevant characteristics to be included in the statistical eva-
luation for each feeder point of your station.

archive the results, and display/print out in self-defined reports.

automatically evaluate measured data.

In order to automatically evaluate measured data, SICARO PQ is equip-
ped with an interface to OSCOP P.

The following quality characteristics are taken into account when 
evaluating measured data:

Power frequency

Level of supply voltage

Voltage asymmetry

Waveform of supply voltage

Functional scope SICARO PQ lets you configure all the parameters required for the 
statistical evaluation of measured data.

SICARO PQ can directly access the SICARO Q Manager archive and 
create reports using measured data stored in the archive. A report can be 
created either manually or using the task scheduler.

After having specified the parameters you will be able to carry through 
the statistical evaluation of measured data. 

A report shows the result of the evaluation on-screen. It can be saved 
and printed in SICARO PQ format or converted into standard HTML for-
mat. 

Compatibility SICARO PQ 1.40 is fully compatible with the old data so you can conti-
nue to work with them. 
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Installation 2
Hardware
requirements

The computer must comply with the hardware requirements of the oper-
ating system used. 

Software
requirements

SICARO PQ is a 32-bit application requiring the following operating sys-
tem: 

Windows XP Professional incl. Service Pack 2

Installing
SICARO PQ 

The SICARO PQ software is to be installed via a setup program.

Proceed as follows for installing the software: 

• Insert the installation CD into your CD-ROM drive. The installation pro-
cess is started.  

• Follow the installation instructions. 

• Create a shortcut on the desktop of your computer if you want to start 
SICARO PQ from your desktop. 

Note:

You require administrator rights for installing the software.

Note:

If the installation process is not started automatically, proceed as follows: 

• Click Start → Run.

• Enter X:\SETUP.EXE, with X designating the letter of your CD-ROM 
drive. 

• Click OK. 
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Operating SICARO PQ 3
Overview This chapter describes the SICARO PQ user interface.

A basic knowledge of Windows user interfaces is required. You will find 
more information on working with Windows user interfaces in Windows 
Help.

Contents 3.1  Starting and terminating SICARO PQ  3-2

3.2  User interface  3-3

3.3  Changing the user interface language  3-6
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3.1 Starting and terminating SICARO PQ

Starting 
SICARO PQ 

Proceed as follows:

• Double-click on the program icon  on the Windows desktop.

Or

• Start the program via the Windows Start menu:
Start → Power Quality → SICARO PQ → SICARO PQ

The program starts.

spq_0001.gif

Fig. 3-1 SICARO PQ after starting the program

Terminating 
SICARO PQ 

Proceed as follows:

• Select File → Exit.

Or

• Click the icon  in the upper right corner of the title bar.

The program closes.

Note:

There are no files loaded when you start the program.
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Operating SICARO PQ
3.2 User interface

3.2.1 Layout

Screen elements The user interface of SICARO PQ complies with Windows conventions. 
It is divided into the following screen elements (cf. also Fig. 3-1):

Title bar

Menu bar

Toolbar

Data area

Status bar

Data area The data area is used to open the SICARO PQ dialog boxes or display 
reports for the statistical evaluation of measured data.

When you configure the parameters for the statistical evaluation of 
measured data, the data area comprises the following components:

A navigation window (left), which lets you navigate through the folder 
of parameters for the statistical evaluation of measured data, as in the 
Windows Explorer.

Dialog mask (right), which lets you configure the parameters for the 
statistical evaluation of measured data.

kbl_0002.gif

Fig. 3-2 Data area of a configuration parameter
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Operating SICARO PQ
When you display the reports for the statistical evaluation of measured 
data, the data area comprises the following components:

A navigation window (left), which lets you navigate through the folder 
of the diagrams of a report, as in Windows Explorer.

The main window (right), which displays the diagram of a report.

ges_0001.tif

Fig. 3-3 Main window of a report
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Operating SICARO PQ
3.2.2 Main menus

This section only describes selected main menus that contain features 
specific to SICARO PQ.

Tools menu Use the Tools menu to select the user interface language. This menu is 
only active if no file is open.

esp_0001.gif

Fig. 3-4 Tools menu

Configuration
menu 

The Configuration menu lets you set all the parameters required for the 
statistical evaluation of measured data.

kon_0001.gif

Fig. 3-5 Configuration menu
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Operating SICARO PQ
3.3 Changing the user interface language

Use the Tools menu to change the user interface language.

The following languages are currently available: 

Deutsch

English

To change the user interface language, proceed as follows:

• Select Options → Language.

• The Select Program Language dialog box appears. 

esp_0002.tif

Fig. 3-6 Select Program Language 

• Select the required language and confirm with OK.

Note:

You can only change the user interface language if no file is open.

Note:

To activate the newly selected language you must terminate and restart 
the program.
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Configuring SICARO PQ 4
Overview This chapter describes,

how to configure the parameters required for the statistical evaluation 
of measured data and

how to configure the HTML export of a report using the statistical 
evaluation.

Contents 4.1  Overview  4-2

4.2  Creating new parameters  4-4

4.3  Renaming parameters  4-9

4.4  Deleting parameters  4-11

4.5  Printing parameters  4-13

4.7  Importing parameters  4-17

4.6  Exporting parameters  4-15

4.8  Configuring reference levels  4-19

4.9  Configuring quality profiles  4-28

4.10  Configuring report templates  4-34

4.11  Diagram types  4-38

4.12  Configuring HTML export  4-50
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Configuring SICARO PQ
4.1 Overview

The statistical evaluation of measured data comprises the following para-
meters:

Reference levels

Quality profiles

Report templates

Reference level The reference level contains all characteristics which need to be taken 
into account for the statistical evaluation of measured data.

Characteristics of the reference level:

Frequency

Slow voltage changes

Flicker

Asymmetry

Voltage harmonics

Current harmonics

Total harmonic distortion (THD)

Voltage-related events

SICARO PQ has preconfigured reference levels,

whose characteristics are defined in a standard and

whose characteristics can be defined as required.

Quality profile The quality profile is used for selecting the characteristics of the 
reference level you would like to take into consideration for the statistical 
evaluation of measured data.

Report templates A report shows the results of a statistical evaluation of measured data. It 
comprises an overview and at least one diagram.

Configuring 
HTML export 

You can convert reports into HTML format. Conversion is carried out 
using standardized HTML templates that let you create a page-orientated 
display of your report in an HTML browser. Each page has a header and 
footer containing details of the statistical evaluation. To customize the 
display, you need to configure the HTML templates.
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Configuring 
SICARO PQ

The parameters are configured in corresponding dialog boxes.

These dialog boxes enables the user to:

Create new parameters

Rename parameters

Delete parameters

Print parameters

Export and import parameters

Configure the values for the characteristics of the parameters
4-3SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Configuring SICARO PQ
4.2 Creating new parameters

After installation, predefined reference levels, quality profiles and report 
templates that can be used for the statistical evaluation of measured data 
are available.

In addition, you can also create new parameters if you want to evaluate 
measured data using your own parameters.

4.2.1 Creating a new reference level or quality profile

To create a new reference level or quality profile, you simply copy an 
existing reference level or quality profile. The values of the characteristics 
of the new parameter can be defined as required and configured in a 
further step (cf. chapter 4.8 or chapter 4.9).

The following example deals with a reference level, but the method of 
procedure is the same as for both reference levels and quality profiles.

To create a new reference level, proceed as follows:

• Click Configuration → Configure Reference Level.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-1 Configure Reference Level dialog box

• Right-click Reference Level.
A pop-up menu appears.

• Click New.
The Create New Reference Level dialog box appears.
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kbk_0010.gif

Fig. 4-2 Create New Reference Level dialog box

• From the drop-down list box, select the reference level you want to make 
a copy of.

• Enter the name of a new reference level and click OK.
The new reference level is created.
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4.2.2 Creating a new report template

A new report template is created as an empty template without diagrams. 
Next you need to add one or more diagrams to the new report template 
(cf. chapter 4.2.3).

To create a new report template, proceed as follows:

• Click Configuration → Configure Report Template.
The Configure Report Template dialog box appears.

kvo_0001.gif

Fig. 4-3 Configure Report Template dialog box

• Right-click Report Templates.
A pop-up menu appears.

• Click New and choose Report Template.
The Create New Report Template dialog box appears.

Note:

If you want to save the new created diagram under a different name you 
have to rename the diagram. (cf. chapter 4.3).
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kvo_0006.tif

Fig. 4-4 Create New Report Template dialog box

• Enter the name of the new report template and click OK.
The new report template is created.
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4.2.3 Creating a new diagram

Furthermore a new created diagram has to be configured for the statisti-
cal evaluation (cf. chapter 4.10).

To create a new diagram, proceed as follows:

• Click Configuration → Configure Report Template.
The Configure Report Template dialog box appears.

kvo_0001.gif

Fig. 4-5 Configure Report Template dialog box

• Double-click "Report Templates".
This opens a folder that contains all the report templates.

• Right-click the report template to which you want to add a new diagram.
A pop-up menu appears.

• Click New and choose Diagram.
The new diagram is created and added to the selected report template 
under the standard name <Diagram> and a consecutive number, such 
as <Diagram 1>.

Note:

If you want to save the new created diagram under a different name you 
need to rename the diagram (cf. chapter 4.3). 

When changing the diagram type, the name is assigned automatically.
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4.3 Renaming parameters

Reference levels, quality profiles, report templates and diagrams can be 
renamed.

The following example deals with a reference level, but the method of 
procedure is the same as for reference levels, quality profiles, report 
templates and diagrams.

To change the name of a reference level, proceed as follows:

• Click Configuration → Configure Reference Level.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-6 Configure Reference Level dialog box
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• Double-click Reference Level.
This opens a folder that contains all the reference levels.

kbk_0002.gif

Fig. 4-7 Configure Reference Level dialog box,
folder containing all reference levels

• Click the reference level that you want to rename.

• Click again.

• Enter the new name and confirm with Enter.
The name of the reference level is changed.
4-10 SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Configuring SICARO PQ
4.4 Deleting parameters

You can delete reference levels, quality profiles, report templates and 
diagrams.

The following example deals with a reference level, but the procedure is 
the same as for reference levels, quality profiles, report 
templates and diagrams.

To delete a reference level, proceed as follows:

• Click Configuration → Configure Reference Level.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-8 Configure Reference Level dialog box

Note:

The following parameters cannot be deleted:

Reference levels that are based on one of the underlying standards.

The "basic profile" quality profile.
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• Double-click Reference Level.
This opens a folder that contains all the reference levels.

kbk_0002.gif

Fig. 4-9 Configure Reference Level dialog box,
folder containing all reference levels

• Right-click the reference level that you want to delete.
A pop-up menu appears.

kbk_0013.gif

Fig. 4-10 Delete reference level

• Click Delete and confirm the subsequent message with Yes.
The reference level is deleted.
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4.5 Printing parameters

You can print an overview of the following settings:

Characteristics of all reference levels, quality profiles or report 
templates

Characteristics of a specific reference level, quality profile or report 
template

The following example deals with a reference level, but the procedure is 
the same as for reference levels, quality profiles and report templates.

To print an overview of the characteristics of one or all reference levels, 
proceed as follows:

• Click Configuration → Configure Reference Level.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-11 Configure Reference Level dialog box

• Open the folder structure to the required level by double-clicking the cor-
responding folder.
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• Right-click the reference level whose overview you want to print.
A pop-up menu appears.

kbk_0014.gif

Fig. 4-12 Print reference level

• Click Print.
The standard Windows Print dialog box opens.

kbk_0015.gif

Fig. 4-13 Standard Windows Print dialog box

• Specify the required settings and confirm with OK.
The overview is printed.
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4.6 Exporting parameters

Reference levels, quality profiles and report templates you have 
configured for a specific evaluation can be saved as a file (exported) to 
make them available for subsequent use.

Table 4-1 File name extensions for exported parameters

The following example deals with a reference level, but the procedure is 
the same as for reference levels, quality profiles and report templates.

To export a reference level, proceed as follows:

• Click Configuration → Configure Quality Profile.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-14 Configure Reference Level dialog box

Parameters File name extensions

Reference level .ref

Quality profile .pro

Report template .tpl
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• Double-click Reference Level.
This opens a folder that contains all the reference levels.

kbk_0002.gif

Fig. 4-15 Configure Reference Level dialog box,
folder containing all reference levels

• Right-click the reference level that you want to export.
A pop-up menu appears.

• Click Export.
The Save As dialog box appears.

kbk_0012.gif

Fig. 4-16 Export Reference Level dialog box

• Select the folder und specify the required file name.

• Confirm with Save.
The reference level is exported with the extension .ref.
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4.7 Importing parameters

Reference levels, quality profiles and report templates that you have 
configured for a specific statististical evaluation and saved as a file 
(exported) can be made available for another statistical evaluation 
(import).

The following example deals with a reference level, but the method of 
procedure is the same as for reference levels, quality profiles and report 
templates.

To import a reference level, proceed as follows:

• Click Configuration → Configure Quality Profile.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-17 Configure Reference Level dialog box

• Right-click Reference Level.
A pop-up menu appears.

Table 4-2 File name extensions for imported parameters

Parameters File name extensions

Reference level .ref

Quality profile .pro

Report template .tpl
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• Click Import.
The Open dialog box appears.

kbk_0011.gif

Fig. 4-18 Import Reference Level dialog box

• Select the required reference level and confirm with 
Open.
The reference level is imported.
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4.8 Configuring reference levels

4.8.1 Overview

A reference level shows all characteristics which have to be taken into 
consideration for the statistical evaluation of measured data.

Characteristics of the reference level:

Flicker Plt

Flicker Pst

Frequency

Total harmonic distortion (THD)

Slow voltage changes

Voltage harmonics

Current harmonics

Voltage-related events

Voltage asymmetry 

SICARO PQ has preconfigured reference levels,

whose characteristics are defined in a standard and

whose characteristics can be defined as required.

Standard reference 
levels

The values of the characteristics of the standard reference levels are 
specified by one of the standards EN 50160, IEC 61000-2-2 or 
IEC 61000-2-4. Standard reference levels serve to define the standard-
specific characteristics for statistical evaluation.

The characteristics frequency, slow voltage changes, flicker, asymmetry, 
voltage harmonics and current harmonics are checked by setting the 
period that a value is exceeded as a ratio of the reference period. 
The values for the overflows are defined in the standards.

The voltage-related events are checked by counting how many times the 
standard reference level is exceeded or undershot. Although the period 
of the over-ranges and underflows is defined, it only serves to classify an 
event. 
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The events are categorized as follows:

The standards also contain statements which cannot be expressed in 
figures. 
These statements are not included in the reference levels and are there-
fore not taken into account in the statistical evaluation.

The following standard reference levels are available:

EN 50160 Low Voltage

EN 50160 Medium Voltage

IEC 61000 Class 1

IEC 61000 Class 2

IEC 61000 Class 3

Table 4-3 Voltage exceeding and shortfall

Voltage 
interruption

Complete interruption of the supply voltage on at least 
one phase. Interruption means less than 1% of the 
nominal value (EN 50160)

Voltage dip Reduction of the supply voltage to a value <90% (and > 
1%) of the nominal value (EN 50160)

Voltage 
changes

Changes in the supply voltage of more than 5% (or 4%) of 
the nominal value (EN 50160)

Overvoltage Increase of the supply voltage by a specific value. Specify 
whether these are to be absolute/relative values of the 
nominal value

Note:

The settings of the standard reference level cannot be modified.

Note:

The user interface still refers to the former standard IEC 1000 which was 
renamed to IEC 61000.

Note:

The characteristics total harmonic distortion (THD) and current 
harmonics are not described in the standards. They are therefore 
not characteristics of the standard reference level.
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Free configurable 
reference levels

If you do not wish the statistical evaluation of measured data to be based 
on a standard, free definable reference levels can be configured to suit 
your own requirements. Free definable reference levels are pre-assigned 
the values of a standard.

Table 4-4 Variable parameters of free definable reference levels

Characteristic Parameters Instance  Dimensions

Frequency Averaging time
Compatibility level

Limit value (may be violated)

Duration 
On/Off
Limit values
On/Off
Period of compliance
Limit values

s/min/h/d

%

%
%

Slow
voltage change

Averaging time
Compatibility level

Limit value (may be violated)

Duration
On/Off
Limit values
On/Off
Period of compliance
Limit values

s/min/h/d

%

%
%

Flicker Averaging time
Compatibility level

Limit value (may be violated)

Duration
On/Off
Upper limit value
On/Off
Period of compliance
Upper limit value

s/min/h/d

%

%
%

Voltage asymmetry Averaging time
Compatibility level

Limit value (may be violated)

Duration
On/Off
Upper limit value
On/Off
Period of compliance
Upper limit value

s/min/h/d

%

%
%

Voltage harmonics Averaging time

2nd – 50th harmonics

Duration
Period of compliance
Limit value

s/min/h/d
%
%
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Current harmonics Averaging time

2nd – 50th harmonics

Duration
Period of compliance
Limit value

s/min/h/d
%
%

Total harmonic 
distortion (THD)

Averaging time
Compatibility level

Limit value (may be violated)

Duration    
On/Off
Upper limit value
On/Off
Period of compliance
Upper limit value

s/min/h/d

%

%
%

Voltage-related 
events

Limit value of overvoltage to voltage 
change (G6)
Limit value of voltage change to 
normal range (G5)
Limit value of normal range to 
voltage change (G4)
Limit value of voltage change to 
voltage dip (G2)
Limit value of voltage dip to voltage 
interruption (G1)
Time limit until voltage dip (T2)
Time limit between short-time and 
long-time interruption (T1)

%

%

%

%

%

min

min

Table 4-4 Variable parameters of free definable reference levels

Characteristic Parameters Instance  Dimensions

Note:

You will find further details on the parameters in the Appendix 
"Evaluation methods".
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4.8.2 Configuring free definable reference levels

For the characteristics that are not event-related (frequency, slow voltage 
changes, flicker, asymmetry, voltage harmonics and current harmonics), 
the limit values of the standards are specified as a percentage of the 
nominal value. 

In the case of IEC standards, these are so-called compatibility levels.

The standard EN 50160 usually specifies 95% values, i.e. the measured 
values may exceed or fall short of the limit value for 5% of the investiga-
tion period. This value is referred to as the period of compliance.

In the case of free definable reference levels, you can choose whether to 
enter a compatibility level or a limit value that allows a percentage 
violation. It is also possible to enter both.

To configure a free definable reference level, proceed as follows:

• Click Configuration → Configure Reference Level.
The Configure Reference Level dialog box appears.

kbk_0001.gif

Fig. 4-19 Configure Reference Level dialog box
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• Double-click Reference Level.
This opens a folder that contains all the reference levels.

kbk_0002.gif

Fig. 4-20 Configure Reference Level dialog box,
folder containing all reference levels

• Double-click the free definable reference level that you want to 
configure.
This opens the folder containing the characteristics of the reference level.

kbk_0008.gif

Fig. 4-21 Configure Reference Level dialog box,
folder containing the characteristics of a free definable reference level

• Click the required characteristic.
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Procedure for 
characteristics 
that are not 
event-related

The procedure for the characteristics frequency, slow voltage changes, 
flicker, asymmetry and total harmonic distortion is basically the same and 
is illustrated in the following example using the characteristic frequency.

The following dialog box appears:

kbf_0002.gif

Fig. 4-22 Configure Reference Level dialog box,
dialog mask of the characteristic frequency

• Enter the numerical value and time unit for the averaging time.

• Specify whether the compatibility level is to be taken into account during 
the statistical evaluation and enter the upper and, if applicable, the lower 
limit value.

• Specify whether the limit value, which can be exceeded to a certain per-
centage, should be taken into consideration. Enter the percentage value 
for the period of compliance, the upper and, if necessary, lower limit 
value.
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The procedure for the characteristics voltage harmonics or current har-
monics is identical and is illustrated in the following example using the 
characteristic voltage harmonics.

The following dialog box appears:

kbo_0002.gif

Fig. 4-23 Configure Reference Level dialog box,
dialog mask of the voltage harmonics characteristic of a
free definable reference level

• Enter the numerical value and the time unit for the averaging time and the 
percentage value for the period of compliance.

• Enter the percentage value of the 2nd – 50th harmonics. These values 
refer to the 1st harmonic.
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Procedure for 
event-related 
characteristics

Event-related characteristics are the voltage-related events; voltage in-
terruption, voltage dip, voltage change and overvoltage (cf. description 
on page 19).

The following dialog box appears:

kbk_0016.gif

Fig. 4-24 Configure Reference Level dialog box,
dialog mask of voltage-related event of a 
free definable reference level

• Enter the corresponding limit values.
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4.9 Configuring quality profiles

Overview Use the quality profiles to select those characteristics of the reference 
level you want to take into consideration for the statistical evaluation of 
measured data. Thus you can avoid integrating unnecessary data into 
your statistical evaluation.

This prevents inclusion of an unnecessary volume of data not required for 
the specific statistical evaluation. 

The setting options of a quality profile are graded hierarchically. Highest 
priority is the selection of the overall characteristic, the selection of the 
phase is in second place and, in some cases, the selection of a subcha-
racteristic (e.g. the harmonic number) is in third place. If you do not 
include the overall characteristic in the evaluation, the settings of the 
other levels are automatically ignored.

Table 4-5 Setting options of a quality profile

Characteristic Setting options

Frequency Evaluation yes/no

Slow voltage changes Evaluation yes/no
Evaluation of individual phases yes/no

Flicker Plt
Flicker Pst

Evaluation yes/no
Evaluation of individual phases yes/no

Voltage asymmetry Evaluation yes/no
Evaluation of individual phases yes/no
Voltage asymmetry yes/no
Negative-phase-sequence system 
yes/no

Voltage harmonics Evaluation yes/no
Evaluation of individual phases yes/no
Values of the 2nd to 50th harmonics 
yes/no

Current harmonics Evaluation yes/no
Evaluation of individual phases yes/no
Values of the 2nd to 50th harmonics 
yes/no

Total harmonic distortion (THD)
Evaluation yes/no
Evaluation of individual phases yes/no

Voltage-related events Evaluation yes/no
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The following quality profiles are stored in SICARO PQ by default:

Basic profile

Harmonics check

Power frequency and flicker

Asymmetry

Voltage changes

Complete analysis

Only VL 1

Configuring quality 
profiles

To configure a quality profile, proceed as follows:

• Click Configuration → Configure Quality Profiles.
The Configure Quality Profiles dialog box appears.

kqu_0001.gif

Fig. 4-25 Configure Quality Profiles dialog box

• Double-click Quality Profiles.
This opens a folder that contains all the quality profiles.
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kqu_0002.gif

Fig. 4-26 Configure Quality Profiles dialog box,
folder containing all the quality profiles

• Double-click the quality profile that you want to configure.
This opens the folder containing the characteristics of the quality profile.

kqu_0003.gif

Fig. 4-27 Configure Quality Profiles dialog box,
folder containing the characteristics of a quality profile

• Click the characteristic that you want to configure
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Procedure for 
characteristics 
that are not 
event-related

The procedure for the characteristics; frequency, slow voltage changes, 
flicker, and total harmonic distortion is basically the same and is illustra-
ted in the following example using the characteristic slow voltage chan-
ges.

The following dialog box appears:

kqu_0004.gif

Fig. 4-28 Configure Quality Profiles dialog box,
dialog mask containing the characteristic of a quality profile

• Select whether the characteristic is to be evaluated.

• Select which phase(s) are to be evaluated.
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• Select whether the characteristic is to be evaluated. 

kqy_0001.tif

Fig. 4-29 Configure Quality Profiles dialog box,
dialog mask of the Voltage asymmetry characteristic of a quality 
profile
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The procedure for the characteristics voltage harmonics or current har-
monics is identical and is illustrated in the following example using the 
voltage harmonics characteristic.

The following dialog box appears:

kqy_0002.gif

Fig. 4-30 Configure Quality Profiles dialog box,
dialog mask of the voltage harmonics characteristic of a quality profile

• When you configure one of the characteristics voltage harmonics or cur-
rent harmonics, select which limit values of the harmonics are to be eva-
luated.

Procedure for 
event-related 
characteristics

Event-related characteristics are the voltage-related events; voltage in-
terruption, voltage dip, voltage change and overvoltage (cf. description 
on page 19).

In the case of event-related characteristics, you can only select whether 
or not a characteristic is to be included in the statistical evaluation.
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4.10 Configuring report templates

Overview The result of a statistical evaluation of measured data is displayed as a 
report. A report comprises an overview and at least one diagram.

The overview contains an indication for each investigated characteristic 
that has been subject to a limit value violation in a phase. In the case of 
event-related characteristics, the number of events that have occurred 
are listed for each event class (cf. also Standard reference levels on 
page 4-19).

The number of characteristics that are represented in a diagram depends 
on the type of diagram:

Diagrams

can be added to a report template. Proceed as described in 
section 4.2.3.

can be renamed. Proceed as described in chapter 4.3.

can be deleted from a report template. Proceed as described in 
chapter 4.4.

Table 4-6 Diagram types

Diagram type Characteristics

Min/Max. diagram Max. 5

Min/Max. single-column 
diagram

Max. 5

Day trend graph Max. 5

Frequency graph Max. 5

Fingerprint Max. 10

CBEMA diagram Characteristic voltage-related events 
only

Discrete frequency
Discrete frequency (var. 
voltage level)

Characteristic voltage-related events 
only

Note:

You can only select characteristics that can be jointly represented in a 
single diagram.
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Configuring report 
templates

To configure a new report template, proceed as follows:

• Click Configuration → Configure Report Template.
The Configure Report Template dialog box appears.

kvo_0005.gif

Fig. 4-31 Configure Report Template dialog box

• Double-click Report Templates.
This opens a folder that contains all the report templates.

kvo_0002.gif

Fig. 4-32 Configure Report Template dialog box
folder containing all report templates
4-35SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Configuring SICARO PQ
• Double-click the report template that you want to configure.
This opens a folder containing all the diagrams of the report template.

kvo_0003.gif

Fig. 4-33 Configure Report Template dialog box,
folder containing the diagrams of a report template

• Click the diagram that you want to configure.
A dialog box appears.

kvo_0004.gif

Fig. 4-34 Configure Report Template dialog box,
dialog mask of the diagram of a report template
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• Select the diagram type from the drop-down list box.

• Select the required characteristics from the Available Characteristics 
box and click the Add button.
The characteristics appear in the Selected Characteristics box.

• Select whether the absolute/relative values of the nominal value or the 
compatibility level are to be represented.

• Repeat this process until you have configured all the diagrams of the 
report template.

• Click OK.
The report template is configured.
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4.11 Diagram types

4.11.1 Overview

Occurred
errors

At the beginning of the overview the errors occurred during the report 
creation are listed and described. 

Diag01.tif

Fig. 4-35 Example of an error

In the above example the averaging time used in the reference level 
template is incorrectly configured. 

• In the reference level template, configure the averaging time 
corresponding to the set averaging time of the respective quality 
recorder. 
If a standard template was used for report creation, you have to create 
a new reference level template and to correctly enter the averaging 
time in the template. 

• Prepare a new report. 

Average values

Diag02.tif

Fig. 4-36 Example, average values

Due to measuring gaps the coverage in the above shown example is not 
100%. The device may have been switched off or not all of the data has 
been transmitted from the device. Please check your system 
configuration. 

Limit violations are identified with n. ok. and highlighted in red. 
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Event statistics

Diag04.tif

Fig. 4-37 Example, event statistics

Event types are listed. The number of events sorted according to the 
respective phases is specified for each event type. 

Event list

Diag03.tif

Fig. 4-38 Example, event list

Events are specified in the event list according to their chronological 
sequence. 
4-39SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Configuring SICARO PQ
4.11.2 Min/max graph

Example

bmm_0001.tif

Fig. 4-39 Example of a min/max graph

The horizontal (red) lines indicate the parameterized limit values LL 
(lower limit) and UL (upper limit). 

In the above example, the min column for the voltage L3-N is not visible 
since the measured value was 0 V (see table). 

Graph bars The min/max graph shows the following values for up to 10 
characteristics in the form of side by side bars:

Maximum

95% value (95% of the measured values have not fallen below this 
value within the reporting period) 

Average

Minimum

Limit values (lower limit and upper limit) predefined by the reference 
level
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Types of 
characteristics

The following types of characteristics can be selected:

Flicker Plt L1 to L3

Flicker Pst L1 to L3

Frequency

Distortion factor L1 to L3

Slow voltage changes L1 to L3 (RMS value characteristic of the 
voltage)

Voltage harmonics L1 to L3 

Current harmonics L1 to L3 

Voltage asymmetry 

4.11.3 Min/max graph one column

Example

bmm_0002.tif

Fig. 4-40 Example of a min/max graph one column

The horizontal (red) lines indicate parameterized limit values. 

In the above example, the min column for the voltage L3-N is not visible 
since the measured value was 0 V (see Table). 
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Column elements The min/max graph one column shows the following values for up to 20 
characteristics over the entire time range in one column:

Maximum

95% value (95% of the measured values have not fallen below this 
value within the reporting period)

Average

Minimum

Limit values preset by the reference level

Types of 
characteristics

The following types of characteristics can be selected:

Flicker Plt L1 to L3

Flicker Pst L1 to L3

Frequency

Distortion factor L1 to L3

Slow voltage changes L1 to L3

Voltage harmonics L1 to L3 

Current harmonics L1 to L3 

Voltage asymmetry 
4-42 SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Configuring SICARO PQ
4.11.4 Day trend graph

Example

ktd_0001.tif

Fig. 4-41 Example of a day trend graph

The example shows:

1. The parameterized lower limit is transgressed. 

2. A voltage surge of phase L3 to value 0 V.

3. A measuring gap (dotted vertical line). Measured data are missing, 
coverage is less than 100%. 

1)

2) 3)

Note:

If measuring gaps occur often, it may be caused by a faulty time 
synchronization with the device. 
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Curve graph The day trend graph shows the progress for up to 5 characteristics over 
the selected time range in the form of curves. In addition, the limit values 
used are marked as lines.

Types of 
characteristics

The following types of characteristics can be selected:

Flicker Plt L1 to L3

Flicker Plt L1 to L3

Frequency

Distortion factor L1 to L3

Slow voltage changes L1 to L3

Voltage harmonics L1 to L3 

Current harmonics L1 to L3 

Voltage asymmetry 

4.11.5 Frequency graph

Example

bhd_0001.tif

Fig. 4-42 Example of a frequency graph
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A frequency graph shows how often limit values are violated in a sub-
interval of the evaluation period. Up to 5 characteristics can be displayed.

The x-axis represents the time in intervals. The y-axis represents the 
number of violations within a time interval.

The results are displayed in the graph as columns. 

On the left of this example you see violation of average values.
On the rightmost of the graph (30.06.2004) you see a measuring gap – 
the columns are not displayed, since not all data is available. The 
coverage is less than 100%. 

Types of 
characteristics

The following types of characteristics can be selected:

Flicker Plt L1 to L3

Flicker Pst L1 to L3

Frequency

Distortion factor L1 to L3

Slow voltage changes L1 to L3

Voltage harmonics L1 to L3 

Current harmonics L1 to L3 

Voltage asymmetry 
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4.11.6 Fingerprint

Example

bfa_0001.tif

Fig. 4-43 Example of a fingerprint graph

Representation of 
harmonics

The fingerprint is a two-dimensional representation of harmonics over a 
specific evaluation period. Up to 10 harmonics can be displayed. The 
progress in time is not considered in this representation. The x-axis 
represents percentages to compatibility level in discrete steps. The
y-axis represents the numbers of harmonics in discrete steps as well. 
The frequency of average values is identified by different colors. Thus, a 
two-dimensional pattern is created which is called characteristic of a 
system.

Types of 
characteristics

The following types of characteristics can be selected:

Voltage harmonics L1 to L3 

Current harmonics L1 to L3 
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4.11.7 CBEMA curve

Example

bce_0001.tif

Fig. 4-44 Example of a CBEMA graph

The CBEMA curve specifies size and duration of unwanted voltage 
events. Points outside the lower limit can cause disconnection of the 
consumer, while points outside the upper limit can result in such device 
failures as e.g. insulation faults, overvoltage trip or overexcitation. The 
CBEMA curve is binding for all devices which are intended for network 
operation.

Types of 
characteristics

Only the characteristics type 

voltage-related events is represented.
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4.11.8 Discrete frequency

Example

bdh_0001.tif

Fig. 4-45 Example of a discrete frequency graph

3D Graph A discrete frequency graph is a three-dimensional representation in 
which the number of voltage-related events is represented depending on 
the height and duration of the events. 

The x-axis represents the signal height indicated in per cent in intervals. 
The x-axis also represents the duration in intervals. The y-axis 
represents the number of events in the respective intervals. 

The z-axis with the time intervals and the x-axis with the intervals of 
signal heights indicated in per cent define a rectangular surface in the 
level. The number of events is represented for each surface.

Types of 
characteristics

Only the characteristics type 

voltage-related events is represented.
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4.11.9 Discrete frequency (var. voltage level)

Example

bdh_0002.tif

Fig. 4-46 Example of a discrete frequency graph

3D diagram The representation of this diagram corresponds to that of the diagram in 
section 4.11.8. 

The scaling of the x axis and y axis refers to the reference levels of the 
voltage-related events. 

Types of
characteristics

Only the characteristics type

voltage-related events

is displayed.
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4.12 Configuring HTML export

You can convert reports into HTML format. Conversion is carried out 
using standardized HTML templates that let you create a page-orientated 
display of your report in an HTML browser. Each page contains a header 
and footer containing details of the statistical evaluation. 

To customize the display to suit your own requirements, you need to 
configure the HTML templates. SICARO PQ has an integral ASCII Editor  
which enables the user to edit the HTML source code of the templates. 
The source code contains key words which refer to other HTML files or 
to settings, such as the implemented reference level. The key words and 
their meaning are contained in an overview in the Configure HTML 
Export dialog box (cf. below).

HTML templates:

Page layout template

Page header template

Page footer template

Navigation window template

Results window template

Note:

Always ensure that you have a backup of the HTML templates before you 
make any changes to the configuration settings.

Note:

To configure the HTML templates, you require a basic knowledge of 
HTML.
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To configure the HTML templates, proceed as follows:

• Click Configuration → Configure HTML Export.
The Configure HTML Export dialog box appears.

kht_0001.gif

Fig. 4-47 Configure HTML Export

• If you have already created the HTML files with your own templates, 
click Find next to the template that you want to configure.
The Open dialog box appears.

kht_0002.gif

Fig. 4-48 Find HTML template dialog box

• Select the HTML file that contains your template and confirm with Open.
The HTML file with your template is loaded.
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• If you have not yet created any HTML files with your own templates, click 
Edit next to the template that you want to configure.
An ASCII Editor starts with the HTML source code of the template.

kht_0003.gif

Fig. 4-49 HTML Editor

• Carry out the required changes and save the modified template with the 
name of your choice.

• Repeat this procedure to configure the other HTML templates to your 
requirements.

• If applicable, enter a contact and e-mail address in the cells provided. 
References to these details are contained in corresponding key words in 
the page footer template.

• Click OK.
The templates for the HTML export of reports are configured.
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Creating a report 5
Overview This chapter describes how to statistically evaluate your measured data 

and display the result on the screen as a report.

Contents 5.1  Manual creation of a report  5-2

5.2  Report creation using the task scheduler  5-4
5-1SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Creating a report
5.1 Manual creation of a report

SICARO PQ creates reports directly from the archive of the 
SICARO Q Manager project. The archive has the file extension PQArch 
and is located in the project folder. Alternatively to the archive you can 
also select the file (*.prj) of the SIMEAS Q Manager project. 

Since a SICARO Q Manager project (and thus the archive) may contain 
several devices (measuring points), the device name has to be 
additionally selected from a list. 

Using this information, SICARO PQ queries the archive for the time 
range available and enters these values in the two time fields in the 
Create statistics dialog box. 

By means of the prefilled time fields you can see for which times data is 
present (gaps in the recording are not included). The data can be both 
measured values and archive messages. 

Proceed as follows in order to manually create a report:

• Select New from the menu File →. The Create statistics dialog box 
is opened. 

archiv_41.tif

Fig. 5-1 Create statistics dialog box

• Click the … button to the right of the field Data source. The Open 
window is displayed. 
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archiv_42.tif

Fig. 5-2 Archive selection

• Select the archive (*.PQArch) for which a report should be created. 

• Click Open. 

• Select the Measuring point, Reference level, Quality profile and 
the Report template from the drop-down lists. 

• Select the desired Reporting period. The period for which data are 
present is preset. 

• Confirm by clicking OK. The report is created and displayed. 
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5.2 Report creation using the task scheduler

The task scheduler allows you to cyclically generate automatic reports. 
Before a report can be generated automatically, you have to configure a 
report job. 

5.2.1 Configuring a report job

How to configure a report job: 

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click Report jobs and select New from the context menu to 
create a new report job. 

archiv_31.tif

Fig. 5-3 Creating a new report job 

Note:

The task scheduler is a Windows component and is used by SICARO PQ 
to create the reports in time. 
During a task set up/change you may be asked for a Windows password. 

In order to create/activate a task, the Scheduled Tasks has to be 
started. The Windows Help contains further information. The scheduled 
tasks can be found in the Windows Start menu under 
Programs → Accessories → System Tools → Scheduled Tasks.

If multiple jobs are planned in Windows Scheduler make sure that there 
are at least 60 minutes difference between their execution.
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The Create report job window opens. 

archiv_32.tif

Fig. 5-4 Entering a name for the report job 

• Enter a name for the new report and confirm with OK. The report job 
is generated. 

• Click the new report job in the left half of the window. The parameters 
of the report job are displayed. 

archiv_33.tif

Fig. 5-5 Configuring a report job

• Click the … button to the right of the field Data source. The Open 
window is displayed. 

archiv_34.tif

Fig. 5-6 Archive selection
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• Select the archive (*.PQArch) for which a report should be created. 
Alternatively you can also select the SIMEAS Q Manager project 
(*.prj). 

• Click Open. 

• Click the … button to the right of the field Measuring points. The 
Select measuring point dialog box is displayed. 

The selection list shows all measuring points (SIMEAS Q devices) whose 
data are in the archive. 

archiv_35.tif

Fig. 5-7 Select measuring point

• Select the measuring points for which a report is to be created and 
confirm with OK. 

• Select the Reference level, Quality profile, Report template and 
the Reporting period. 

• Select one of the following options: Print/save the report or Create 
HTML report. You can activate several options. 

• Enter the Target folder of the report. 

The created report will be in a subfolder 
(e.g. Master\Device_1\ReportJob1\2005_07_11__00_00_00-
2005_07_12__00_00_00)  of the target folder. 

If the option Print report is selected, no target folder has to be indicated. 

Enabling the task 
scheduler

• Enable the option Add to task scheduler. 
Enabling the Add to task scheduler option opens the dialog box for 
task scheduling. 

• Select the Schedule tab. 
SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Creating a report
archiv_36.tif

Fig. 5-8 Task scheduler

• Configure the task. The Windows Help contains further information. 

• Click the Apply button. 
The Define account information window opens. 

archiv_38.tif

Fig. 5-9 Define account information 

• Enter the user and the associated Windows password. 

• Click OK to close the window. 

Note:

In the task scheduler you can define whether a task has to be executed 
when no user is logged into the computer. The Windows Help contains 
further information.
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• Click OK to close the task scheduler. 
The configuration of the report job is finished. 

archiv_37.tif

Fig. 5-10 A report job is configured

• Click OK to close the Configure report jobs window. 

5.2.2 Modifying a report job

You can modify the created report job any time in order to change e.g. 
the reporting period. 

How to modify a report job: 

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Select the report job you wish to modify. The settings of the report job 
are displayed. 

• Enter your modifications. 

Note:

You can change the reporting period only if the Add to task scheduler 
option is unchecked. Once the reporting period is changed, a new task 
has to be configured. 
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Editing a task • Click the Edit a task command button. The task scheduler is started. 

• Enter your modifications (e.g. start time) and confirm with OK. 

5.2.3 Editing failed report creation

Report jobs that were executed incompletely (i.e. no report was 
generated) are compiled in a list. A reason why a report creation has 
failed may be, for instance, a faulty network connection to the archive. A 
reason why a report creation has failed is specified in the lower part of 
the list. 

You can manually start jobs that have not been executed. 

How to manually start failed report creations: 

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Click Report jobs in the left half of the window. The incompletely 
executed report jobs are listed. 

archiv_10.tif

Fig. 5-11 Listing of faulty report jobs 

• Select the jobs to be executed. 

• Click the Start marked report jobs button. The marked report jobs 
are executed and deleted from the list. 

Report jobs that were not executed can also be deleted by applying the 
button Delete marked report jobs. 
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5.2.4 Printing report jobs

You can print the following views: 

The settings for a report job. 

The settings for all created report jobs.

Printing a report job How to print the settings of a report job:

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click the report job you wish to print in the left half of the window. 

archiv_39.tif

Fig. 5-12 Printing a report job

• Select Print in the context menu. The Windows standard print dialog 
box opens. 

• Define the desired settings and confirm with OK. The report job is 
printed. 

Note:

Print on a physically existent and activated printer only (not, for example, 
Adobe PDF).  
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Printing all report 
jobs

How to print all created report jobs:

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click on Report jobs in the left half of the window. 

• Click the Print button. The Windows standard Print dialog box opens.

• Define the desired settings and confirm with OK. All report jobs are 
printed. 

5.2.5 Exporting/importing a report job

You can export existing report jobs and re-import them into other 
projects. 

Exporting a report 
job

How to export a report job:

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click the report job which you want to export. 

• Select Export in the context menu. The Save as window opens. 

• Select the path for saving the file and enter the file name. 

• Click the Save button. The report job is exported. 

Exporting all report 
jobs

How to export all report jobs:

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click Report jobs. 

• Select Export in the context menu. The Save as window opens. 

• Select the path for saving the file and enter the file name. 

• Click the Save button. The report jobs are exported into the indicated 
file. 

Upon importing the file all report jobs it contains are generated. 
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Importing report 
jobs

How to import report jobs:

• In the SICARO PQ select the Configuration → Configure report 
jobs menu item. The window Configure report jobs opens. 

• Right-click Report jobs. The Open window opens.

• Select the import file and click OK. 

All report jobs contained in the import file are imported and subsequently 
displayed. 
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Displaying and saving a report 6
Overview This chapter describes the options available for displaying and saving a 

report.

Contents 6.1  Overview  6-2

6.2  Saving a report  6-3

6.3  Opening a report  6-4

6.4  Printing a report  6-5

6.5  Converting a report to HTML  6-6
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Displaying and saving a report
6.1 Overview

Once you have statistically evaluated your measured data, the report 
containing the results of this evaluation appears on the screen. It compri-
ses an overview and the diagrams that you configured previously 
(cf. chapter 4.10).

You can display the overview or a diagram in the View window of the 
SICARO PQ screen by clicking the required section of the report in the 
Navigation window.

In addition, you can also:

save a report

open a report

print a report

convert a report to HTML.

A report cannot be subsequently modified. If, for example, you would like 
to extend a report by adding a diagram, you need to change the report 
template (cf. chapter 4.10) and create a new report (cf. chapter 5.1).
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6.2 Saving a report

To save a report, proceed as follows:

• Click the  icon in the toolbar.
or
click File→ Save.
The report is saved under the name displayed in the title bar.

Or

• Click File→ Save As.
The standard Windows Save As dialog box opens.

• Select the folder in which you want to save the report, and enter the name 
of the report.

• Confirm with OK.
The report is saved under the entered name in the selected folder.

Note:

Reports on the statistical evaluation of measured data are saved in SI-
CARO PQ format with the extension .spq.
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6.3 Opening a report

To open a saved report, proceed as follows:

• Click the  icon in the toolbar.
Or
Click File→ Open.
The standard Windows Open dialog box opens.

• Select the folder and the report that you want to open.

• Confirm with Open.
The required report opens.

Or

• Click File and then the required file in the list of the last files opened.
The required report opens.

Note:

Reports on the statistical evaluation of measured data are saved in SI-
CARO PQ format with the extension .spq.
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6.4 Printing a report

Requirements:

You must have created a new report (cf. chapter 5.1) or have opened an 
existing report (cf. chapter 6.3).

To display a print preview of a report, proceed as follows:

• Click File→ Print Preview.
This opens the window with the print preview of the report.

To print a report, proceed as follows: 

• If you want to change the settings for the printer, click File→ 
Printer Setup.
The standard Windows Printer Setup dialog box opens.

• Specify the required settings and confirm with OK.
The settings for the printer are modified.

• Click the  icon in the toolbar.
Or
Click File→ Print.
The standard Windows Print dialog box opens.

• Specify the required settings and confirm with OK.
The report is printed.

Note:

When the appropriate software is installed, you can print the report or 
send it as a fax.

Note:

Print on a physically existent and activated printer only (not, for example, 
Adobe PDF).  
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6.5 Converting a report to HTML

You can convert reports into HTML format. Conversion is carried out 
using standardized HTML templates that let you create a page-orientated 
display of your report in an HTML browser. Each page contains a header 
and footer containing details of the statistical evaluation. To customize 
the display to suit your own requirements, you need to configure the 
HTML templates (cf. chapter 4.12).

To convert a report to HTML, proceed as follows:

• Click File→ HTML Export.
The Save As dialog box appears.

• Select the folder and enter the name for the HTML files.

• Confirm with Save.
The report is converted to HTML.

Note:

To configure the HTML templates, you require a basic knowledge of 
HTML.

Note:

The conversion produces several HTML files. The HTML files with the 
templates are identified by the name you assigned and an abbreviation 
for the corresponding template. For example, the HTML file with the tem-
plate for the footer is called <namefoot.htm>. If you want to see the result 
of the conversion in a browser, start the <name.htm> file.
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Appendix
A.1 Standards

SICARO PQ analyses to which extent the characteristics of the supply of 
voltage correspond to the specifications of standards at a specified point 
in the network. 

Standards The following standards form the basis for the statistical evaluation of 
measured data:

EN 50160, Voltage characteristics of electricity supplied by public 
distribution systems, USEnglish version, prEN 50160:1993

IEC 61000-2-2 (modified) or EN V 61000-2-2: 1993, Guide to 
electromagnetic environment for low-frequency line-conducted 
disturbances and signaling in low-voltage public power supply 
systems.

IEC 61000-2-4 or EN V 61000-2-4: 1994, Electromagnetic 
compatibility (EMC). Environment. Compatibility levels in 
industrial plants for low-frequency line-conducted disturbances.

These standards distinguish between low voltage and medium voltage.

The standard IEC 61000-2-4 defines the following quality classes:

Class 1 applies to protected supplies and contains the highest quality 
requirements

Class 2 applies to points of common coupling with public networks

Class 3 applies to station-internal connecting points in an industrial 
environment

The standard EN 50160 makes a distinction between two types of 
networks, those which are linked to a power grid and those which are not 
linked to such a system. The standard reference levels are the basis for 
a network linked to a power grid. If you want to examine a non-linked 
network (seperate network), you need to configure a free definable 
reference level (cf. chapter 4.8.2).
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Characteristics The standards define specifications for the following supply voltage 
characteristics:

Frequency of supply voltage

Level of supply voltage

Slow voltage changes

Fast voltage changes

Voltage dips

Short interruptions

Long interruptions

Mains frequent overvoltages

Transient overvoltages

Flicker

Voltage asymmetry of supply voltage phases

Waveform of supply voltage

Harmonics

Inter-harmonics

Superposed signal voltages
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A.2 Evaluation methods

All line-conducted disturbance effects that affect a network will have an 
influence on the supply voltage. Therefore the supply voltage serves as 
an indicator for power quality.

Essentially the power quality can only be determined by using statistical 
evaluation methods, due to the fact that the supply voltage is voltage is 
observed over a very long time period and is affected by numerous 
disturbance effects. For each characteristic a different evaluation method 
is applied.

The values of the following characteristics are determined by setting the 
time a value is exceeded relative to the reference period:

Frequency of supply voltage

Slow voltage changes

Flicker

Voltage asymmetry of supply voltage phases

Harmonics

The following characteristics are examined by determining the number of 
times a limit value is exceeded. These characteristics are referred to as 
voltage-related events:

Fast voltage changes

Voltage dips

Short interruptions

Long interruptions

Line frequency overvoltages

The following section describes the methods of evaluating the supply 
voltage characteristics.
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A.2.1 Frequency

The frequency is evaluated using continuous recordings. The duration of 
a recording and the averaging time are defined only in the standard EN 
50160. The standard distinguishes between networks with and without 
connection to an integrated power grid as well as between low and 
medium voltage.

A.2.2 Level of supply voltage

The following characteristics are evaluated in the same way as the 
frequency:

Slow voltage changes

Flicker

Continuous recordings of the voltage time curve or the flicker level of the 
observed phases are required as input data.

To check the following characteristics, you require transient recordings of 
disturbances for all network phases at the feeder point:

Fast voltage changes

Voltage dips

Short interruptions

Long interruptions

Line-frequency overvoltages

Transient overvoltages

In the case of voltage-related events, it is not necessary to have the 
complete fault record for the statistical evaluation of measured data. A list 
of the events in the reference period provides sufficient data. 
The list can be generated from the fault records and average value recor-
dings.

A voltage-related event shows that the nominal voltage has been excee-
ded or fallen short of by a specific value.

Properties of a voltage-related event:

Starting time of the event

Duration of the event

Level of the event (as a percentage of the nominal value)

Number of phases affected

Voltage-related events are divided into various classes. 
Limit values are used to distinguish between the different classes.
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When a voltage-related event affects more than one phase, the length of 
the event corresponds to the maximum lengths individual phases are fal-
len short of/exceeded. Similarly the level of the event is determined as 
the minimum level of the individual phases. In an extreme case, it is pos-
sible, for example, that only one phase <1% and the other phases are 
>1% but < 90%. In this case, the voltage-related event is evaluated as a 
multiphase interruption, even though some phases only show voltage 
dips.

If there is overvoltage in one phase and a dip appears in another phase 
at the same time, only the dip will be taken into consideration. The 
voltage-related event “overvoltage” is therefore not recorded.

A.2.3 Voltage asymmetry

The voltage asymmetry is a measure for the angle between the 
individual phases and their r.m.s. values. The r.m.s. values of all phases 
should be identical with a symmetric angle. For example, in the case of 
networks with three phases, there should be a shift of 120° between all 
three phases.

Table A-1 Classes of voltage-related events

Class Description

Voltage interruption Complete interruption of the supply voltage on 
at least one phase. Interruption means less than 
1% of the nominal value (EN 50160)

Voltage dip Reduction of the supply voltage to a value < 90% 
and 1% of the nominal value (EN 50160).

Voltage change A change in the supply voltage greater than 5% 
of the nominal value in the case of low voltage or 
4% of the nominal value in the case of medium 
voltage (EN 50160).

Overvoltage Increase of the supply voltage by a specific 
value. These are sometimes specified as 
absolute values and sometimes as relative 
values of the nominal value.

Short-time interruption Voltage-related event lasting less than 
3 minutes.

Long-time interruption Voltage-related event lasting longer than 
3 minutes.
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Quality recorders can measure positive phase-sequence systems and 
negative-phase-sequence systems and deliver the results as a conti-
nuous recording. The voltage asymmetry is 
calculated from the ratio of negative and positive phase-sequence 
systems.

The standards therefore make statements on the level of the negative-
phase-sequence system in relation to the positive phase-sequence 
system. Continuous average values of the positive and negative-phase-
sequence systems are required for input data.

A.2.4 Voltage harmonics

The voltage harmonics are determined from the 2nd to the 51st 
harmonic, even if the standards only specify limit values for up to the 
40th harmonic. The distortion factor (total harmonic distortion - THD) is 
also taken into account.

The limit values in the standards are specified  as compatibility levels and 
listed in table form. The specifications are relative to the value of the 
first harmonic. The first harmonic must have a minimum value in order to 
avoid an overflow when deviding by the first harmonic.

If the first harmonic remains under the minimum value, the measurement 
is regarded as invalid and the investigation cannot be carried out. 
When configuring the reference levels, the minimum value for the first 
harmonic is set as a relative value of the nominal voltage.

Continuous average values of the individual harmonics and the THD are 
applied for the input variables.

A.2.5 Current harmonics

The standards do not contain any specifications for currents and power. 
The measuring devices, however, also show measured data for these 
characteristics. Especially for the harmonics it would be reasonable to 
make an analysis of the currents. Due to this fact it is possible to evaluate 
the harmonics of the currents of the free definable reference levels. 

Average value recordings are required for the statistical evaluation. 
The limit values are specified as a relative value to the first harmonic.
All harmonics can be evaluated, right through to the 51st harmonic.

An overflow has to be avoided when deviding by the first harmonic. A limit 
value cannot be specified for the harmonics of the currents as there is no 
reference current and therefore no nominal value. It is assumed that the 
first harmonic has the greatest amplitude. Otherwise the measurement 
will be considered as invalid.
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A.3 Reference levels

The measuring devices cannot produce measured data for all 
characteristics defined in the standards. Based on this, the following 
characteristics are not contained in the reference levels:

Transient overvoltages

Inter-harmonics

Superposed signal voltages

For characteristics that are not event-related, the limit values of the 
standards are specified as a percentage of the nominal value. 
In the case of IEC standards, these are so-called compatibility levels.

The standard EN 50160 usually specifies 95% values, i.e. the 
measured data may exceed or fall short of the limit value for 5% 
of the investigation period. In some cases, limit values are also specified. 
Compliance with these values is mandatory.

In the case of free definable reference levels, you can enter a 
compatibility level or a limit value that allows a specified probable 
violation. It is also possible to enter both. The level of probability must 
also be entered.

The following section describes the presettings of the reference levels.
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A.3.1 Frequency

A.3.2 Slow voltage changes

Table A-2 Presettings of the frequency characteristic of the standard 
reference levels

Parameters EN 50160 IEC 61000
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3

Averaging time 10 s 10 s 10 s 10 s

Compatibility level - 
upper limit

4% 1% 1% 2%

Compatibility level - 
lower limit

-6% -1% -1% -2%

99.5% value - 
upper limit

1% Not 
specified

Not 
specified

Not 
specified

99.5% value - lower 
limit

-1% Not 
specified

Not 
specified

Not 
specified

Table A-3 Presettings of the slow voltage changes characteristic of 
the standard reference levels

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3

Averaging time 10 min. 10 min. 10 min. 10 min.

Compatibility level - 
upper limit

Not 
specified

8% 10% 10%

Compatibility level - 
lower limit

Not 
specified

-8% -10% -15%

95% value - upper 
limit

10% Not 
specified

Not 
specified

Not 
specified

95% value - lower 
limit

-10% Not 
specified

Not 
specified

Not 
specified
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A.3.3 Flicker

Limit values for the flicker level are defined only in the standard EN 
50160. However, there are no specifications for the averaging time of the 
measured values. For this reason, the presetting for power frequency is 
applied. However, in the standard EN 50160 it can also be freely selected 
by the user. The IEC standards do not generally include 
analysis of the flicker level.

A.3.4 Voltage asymmetry

Table A-4 Presettings of the flicker characteristic of the standard 
reference levels

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3

Averaging time 10 s Not 
specified

Not 
specified

Not 
specified

Compatibility 
level 

Not 
specified

Not 
specified

Not 
specified

Not 
specified

95% value 10% Not 
specified

Not 
specified

Not 
specified

Table A-5 Presettings of the asymmetry characteristic of the standard 
reference levels

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3

Averaging time 10 min. 10 min. 10 min. 10 min.

Compatibility 
level

Not 
specified

2% 2% 3%

95% value 2% Not 
specified

Not 
specified

Not 
specified
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A.3.5 Voltage harmonics

The following table shows the presettings of the standard reference level, 
i.e. of the various standards. In the case of EN 50160, these are 95% 
values, in the case of IEC standard, compatibility levels. The values in the 
table are percentage values of the first harmonic. Due to the large 
number of values, users can only specify one limit value per harmonic. 
However, they can specify whether the value is a compatibility level or 
a limit value which may be exceeded (whereby a percentage of the 
investigation interval must be specified).

Table A-6 Presettings of the standard reference level for voltage 
harmonics

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3

Averaging time 10 min. 2.5 min 2.5 min 2.5 min

2 2 2 2 2

3 5 3 5 6

4 1 1 1 1.5

5 6 3 6 8

6 0.5 0.5 0.5 1.5

7 5 3 5 7

8 0.5 0.5 0.5 1

9 1.5 1.5 1.5 1.5

10 0.5 0.5 0.5 1

11 3.5 3 3.5 5

12 0.5 0.5 0.5 1

13 3 3 3 4.5

14 0.5 0.2 0.5 1

15 0.5 0.3 0.3 2
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16 0.5 0.2 0.2 1

17 2 2 2 4

18 0.5 0.2 0.2 1

19 1.5 1.5 1.5 4

20 0.5 0.2 0.2 1

21 0.5 0.2 0.2 1.75

22 0.5 0.2 0.2 1

23 1.5 1.5 1.5 3.5

24 0.5 0.2 0.2 1

25 1.5 1.5 1.5 3.5

26 Not 
specified

0.2 0.2 1

27 Not 
specified

0.2 0.2 1

28 Not 
specified

0.2 0.2 1

29 Not 
specified

0.63 0.63 3.08

30 Not 
specified

0.2 0.2 1

31 Not 
specified

0.6 0.6 1

32 Not 
specified

0.2 0.2 1

Table A-6 Presettings of the standard reference level for voltage 
harmonics

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3
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All harmonics (through to the 40th harmonic) must also be included in the 
THD for the standard EN 50160. However, as this is calculated 
automatically, this figure (number of harmonics to be taken into account) 
is not set here.

A.3.6 Current harmonics

The standards do not contain any specifications for current and power. 
However, the measuring devices also supply measured data for these 
characteristics. Especially for the harmonics it would be reasonable to 
make an analysis of the current. Due to this fact it is possible to evaluate 
the harmonics of the current of the free definable reference levels.

The same limit values apply as for the voltage harmonics 
(cf. chapter A.3.5).

33 Not 
specified

0.2 0.2 1

34 Not 
specified

0.2 0.2 1

35 Not 
specified

0.56 0.56 2.1

36 Not 
specified

0.2 0.2 1

37 Not 
specified

0.54 0.54 2.73

38 Not 
specified

0.2 0.2 1

39 Not 
specified

0.2 0.2 1

40 Not 
specified

0.2 0.2 1

41 - 51 Not 
specified

Not 
specified

Not 
specified

Not 
specified

Table A-6 Presettings of the standard reference level for voltage 
harmonics

Parameters EN 50160 IEC 61000 
Class 1

IEC 61000 
Class 2

IEC 61000 
Class 3
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A.3.7 Voltage-related events

The following characteristics are referred to as voltage-related events:

Fast voltage changes

Voltage dips

Short-time interruptions

Long-time interruptions

Line frequency overvoltage

In order to classify the voltage-related events, limit values referring to the 
level and length of the event are specified. Some of the limit values 
distinguish between medium voltage (MV) and low voltage (LV) 
(cf. table A-1). These specifications can be set for the reference levels 
EN 50160 medium voltage and EN 50160 low voltage.
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Frequency The frequency of voltage-related events specified in the standards are 
guiding values. According to EN 50160, there can be 10 to 1,000 voltage 
dips annually. The greater part of the dips must not last longer than 1 
second with a depth of > 60%. The IEC standards define compatibility 
levels for a length of 3 seconds and a depth of 10%. 

During statistical evaluation, the frequency of individual classes are 
determined by voltage-related events (cf. table A-1).

Table A-7 Presettings of the characteristic voltage-related events 
of the standard reference levels

Parameters Comment Presetting

LV MV

Limit value of 
overvoltage to voltage 
change

Data as percentage 
value of nominal 
voltage 

110% 110%

Limit value of voltage 
change to normal range

Data as percentage 
value of nominal 
voltage 

105% 104%

Limit value of normal 
range to voltage change

Data as percentage 
value of nominal 
voltage 

95% 96%

Limit value of voltage 
change to voltage dip

Data as percentage 
value of nominal 
voltage 

90 90

Limit value of voltage 
dip to voltage 
interruption

Data as percentage 
value of nominal 
voltage 

1% 1%

Limit value between 
short and long-time 
interruptions

Data in seconds 180s 180s
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A.4 Error messages

If you have any questions regarding error messages, please 
contact the Siemens hotline:

 Phone.: +49 (0)180-524 7000

Fax: +49 (0)180-524 2471
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Glossary

100% value Smallest relative deviation from the nominal value that is not exceeded 
in the reference period.

95% value Smallest relative deviation from the nominal value which will not be 
exceeded in 95% of the reference period.

Analysis of 
power quality

Another name for SICARO PQ.

Asymmetric 
network

Polyphase system in which not all phases are evenly loaded with 
consumers.

Averaging time Multiple of the → base time. Extreme values are produced during 
the averaging time.

Base time Time period of time wherein an average value is determined on the basis 
of the sampling values. These average values are used to produce 
extreme values within → the averaging time period. The averaging time 
should be an integer multiple part of the base time. 

Browser Software for displaying HTML files (amongst others).

Continuous 
recording

Recording of measured data in a defined time reference.

Control box Box for enabling or disabling functions. Several boxes can be enabled 
at the same time.

DAKON Abbreviation for data concentrator. A PC can link up to the data concen-
trator in order to evaluate measured data and call up data. The data con-
centrator can pass on commands to other devices linked to it. .

Dialog mask Part of dialog box for entering data.
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Drop-down list box Box in which entries can be inserted through selection from a drop-down 
list.

Feeder point Point in the network to which the quality measuring device is connected. 
In the case of OSCOP P, the feeder point is defined by the network, 
the station and the feeder.

Flicker Measurement for voltage fluctuations in low-voltage distribution.

HTML Hyper Text Markup Language, standard for the exchange of information 
in the World-Wide Web.

Medium voltage Voltages of the voltage levels between 1kV und 35kV. Abbreviation: MV.

Navigation window Part of a dialog box that displays the → parameters as a folder structure. 
Clicking or double-clicking the structure icon navigates you to the 
required → dialog mask.

Negative-phase-
sequence system

Polyphase system in which phases L1, L2 and L3 are all out-of-phase 
by 120° in an anticlockwise direction.

Nominal voltage Voltage used to denote a network. It represents the normal value 
(as r.m.s. value) of the voltage in this network.

OSCILLOSTORE SIEMENS fault recorder.

OSCOP P Program system for station management system. Operates with 
SIEMENS fault recorders (OSCILLOSTORE and SIMEAS R); operation 
with 
protection equipment is planned.

Parameters → reference level, → quality profile, → report template. Parameters 
define the form and scope of the evaluation and the form of the report and 
need to be configured before the statistical evaluation of measured data.

Period Time span during which the measured data of a network are
evaluated. 

Positive phase-
sequence system

Polyphase system in which phases L1, L2 and L3 are all out-of-phase 
by 120° in a clockwise direction.

Quadbase Relational database system used by OSCOP P where all the data of the 
connected devices are managed.
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Quality profile → Parameter specifying which characteristics of the reference level are 
to be statistically evaluated and to what degree.

Quality report Graphical processing of statistical evaluation. The term has two 
meanings. On the one hand it is a report of the result of a concrete 
evaluation, on the other hand it is a template or an example for a concrete 
report.

Reference level → Configuration parameter that specifies the values for the statistical 
evaluation of measuring results. These include limit values, averaging 
times, frequencies and intervals. Standard reference levels represent the 
specifications of a standard. While free reference levels are based on a 
standard, the individual values can be modified.

Report template → Configuration parameter that specifies how a statistical evaluation of 
measured data is to be displayed.

Sicaro PQ Software for the statistical evaluation of measured data of quality record-
ers.

SIMEAS Q SIEMENS power quality recorder.

spq file  SICARO PQ format for saving reports.

Standard 
parameter set

Factory-set parameter data record.

Statistics module → SICARO PQ.

Supply voltage Voltage at the feeder point. For some statistical evaluations, a phase 
needs to be used representatively. In the case of voltage changes, all 
three phases are taken into account.

Symmetric network Polyphase system wherein all phases are charged equally with loads.

THD Total harmonic distortion.

Threshold value Limit value that triggers an action e.g. status indication, warning or 
disconnection. Several threshold values can be specified for a single 
measured value.

Transients Overvoltages caused by electromechanical switching actions.
Glossary-3SICARO PQ Application description
E50417-H1176-C119-A2

http://siemens-russia.com/


Glossary
UC Abbreviation for utility company.

Voltage level → Nominal voltage.
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To

Siemens AG

PTD EA D SC22

Postbox 4806

D-90026 Nuremberg

Sender :

Name : ..........................................................................................................

Capacity: ..........................................................................................................

Company ..........................................................................................................

Dept. : ..........................................................................................................

Street : ..........................................................................................................

Town : ..........................................................................................................

Phone : ..........................................................................................................

FAX : ..........................................................................................................

Please tick the relevant industry:

Other

Automation 

Mining

Chemical industry

Power generation

Energy distribution, control and instru-
mentation technology

Gas, water and sanitary networks

Building services management and air-
conditioning technology

Heavy machine construction, handling 
engineering

Pipeline networks

Ship building, navigation

Environmental technology

http://siemens-russia.com/


Comments / suggestions

Your comments and suggestions help us to improve the usability of our documentation. 
Please fill in this questionnaire and return it to Siemens by mail or fax 
(FAX: +49  (0)911 / 433-8518).

Title of the manual: SICARO PQ

Order No. of the manual: E50417-H1176-C119-A2

Please answer the following questions with your personal opinion and a mark from 

1 = good to 5 = bad

1. Do the contents meet your requirements? ................

2. Was the required information easy to find? ................

3. Is the text easy to understand? ................

4. Does the degree of technical information meet your requirements? ................

5. How would you assess the quality of the pictures? ................

If you encountered any concrete problems, please give details:

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................

..........................................................................................................................................
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